Thursday, October 31, 2019

Cara Konfigurasi Dasar Cisco Packet Tracer Lengkap

Cara Konfigurasi Dasar Cisco Packet Tracer Lengkap

HobbyTekno - Dalam Command Line Interface (CLI) perangkat Cisco terdapat beberapa mode atau hak akses pada Router maupun Switch yang terbagi menjadi 3 :

1. User Mode ( > )
Pada mode ini kita tidak dapat melakukan konfigurasi apapun.
2. Privilege Mode ( # )
Pada mode ini kita hanya dapat melihat konfigurasi namun tidak dapat menambah konfigurasi.
3. Global Configuration ( config )
Pada mode ini kita dapat melakukan konfigurasi, entah itu menambah ataupun menghapus.

Untuk masuk ke Privilege mode dari user mode, ketikkan "enable" di mode user ( > ) dan setelah masuk ke privilege mode untuk masuk ke global config, ketikkan "configure terminal" atau juga bisa disingkat menjadi "conf t".

Router>enable (masuk ke mode privilege)
Router#configure terminal (masuk ke mode global configure)
Enter configuration commands, one per line. End with CNTL/Z

Setelah masuk kedalam Mode Global Config disanalah kita bisa mulai mengkonfigurasi Router ataupun Switch. Dan untuk kembali ke user mode yang sebelumnya, kita dapat mengetikkan "exit" untuk kembali ke mode sebelumnya ataupun "CTRL+Z" untuk kembali ke Mode Privilege.

Cara Mengganti nama pada Router ataupun Switch.


Mengganti Hostname atau nama perangkat merupakan cara dasar untuk membedakan Perangkat kita dengan yang lain agar kita tidak salah dalam mengkonfigurasikan perangkat Switch ataupun Router. Pada mikrotik Hostname disebut Identity. Kita dapat mengkonfigurasi hostname pada Global Config.

Router(config)#hostname HOBBYTEKNO

Cara Menyimpan Konfigurasi pada Router ataupun Switch


Setelah kita telah banyak melakukan konfigurasi pada router ataupun switch, maka jangan lupa untuk menyimpan konfigurasi tersebut di penyimpanan Router atau yang biasa disebut dengan NVRAM. Kita harus melakukan save karena jika kita belum melakukan save lalu Router atau Switch anda mati ataupun mengalami Restart, Semua konfigurasi akan hilang.

HOBBYTEKNO#write
Building Configuration..
[OK]
HOBBYTEKNO#

Atau juga bisa melakukan do write (ini dilakukan ketika berada di luar mode privilege).

HOBBYTEKNO(config)# do write
Building configuration....
[OK]
HOBBYTEKNO(config)#

Cara Konfigurasi Password pada Switch/Router


Pemberian password pada router ataupun switch sangatlah penting untuk tujuan keamanan perangkat jaringan anda dari para Peretas yang bisa mengambil data anda.
Ada 2 Perintah yaitu:

HOBBYTEKNO(config)#enable password 123
HOBBYTEKNO(config)#enable secret 1234

Enable password adalah mode password saja dan tidak terenkripsi. Artinya jika anda mmeberikan password di perangkat anda. Ketika kita "show running-config" password akan terlihat jelas. berbeda dengan Enable Secret yang melakukan Enkripsi pada Password kita kedalam bentuk MD5.

HOBBYTEKNO#show running-config
Building configuration...
Current configuration : 618 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname HOBBYTEKNO
!
!
!
enable secret 5 $1$mERr$4dpRATIgxQacPVK0CfNV4/
enable password 123

Cara Melihat Seluruh Konfigurasi yang berjalan


Fungsi dari melihat konfigurasi yang sedang berjalan di Router ataupun di Switch yang biasa digunakan untuk melakukan Troubleshooting

HOBBYTEKNO#show running-config
Building configuration...
Current configuration : 618 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname HOBBYTEKNO
!
!
enable secret 5 $1$mERr$4dpRATIgxQacPVK0CfNV4/
enable password 123
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
Remember me in your pray
spanning-tree mode pvst
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

Cara Reset Konfigurasi Perangkat Cisco


Untuk Menghapus seluruh konfigurasi atau mengembalikannya ke mode awal pabrik, kita bisa lakukan dengan perintah "write erase" pada mode privilege atau gunakan do diluar mode privilege.

HOBBYTEKNO#write erase
Continue? [confirm]
[OK] (ENTER)
Erase of nvram: complete
%SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram
HOBBYTEKNO#reload(Lanjutkan dengan command reload untuk melakukan restart device)

Sekian Cara Konfigurasi Dasar Cisco Packet Tracer Lengkap, semoga postingan Admin kali ini bermanfaat untuk anda. Jika ada kendala tanyakan saja pada komentar.

Komentar


EmoticonEmoticon